Getbig Bodybuilding, Figure and Fitness Forums
September 02, 2014, 08:29:16 AM *
Welcome, Guest. Please login or register.

Login with username, password and session length
 
   Home   Help Login Register  
Pages: [1]   Go Down
  Print  
Author Topic: Reading GB on iPad  (Read 779 times)
boca
Getbig II
**
Posts: 16


« on: December 08, 2013, 02:32:11 AM »

Does anyone else have problems with not being able to see embedded YouTube videos when you are reading GB on an iPad? Frustrating as all hell
Report to moderator   Logged
Cholo4Life
Getbig IV
****
Posts: 2127

Team Myostatin Deficient


« Reply #1 on: December 09, 2013, 11:52:36 AM »

Does anyone else have problems with not being able to see embedded YouTube videos when you are reading GB on an iPad? Frustrating as all hell

I do. It's annoying. If anybody knows a workaround let us know. Sometimes when u reply to a thread and go to that screen u can see the videos.
Report to moderator   Logged
_aj_
Getbig V
*****
Gender: Male
Posts: 6347


Y Board Approved


« Reply #2 on: December 13, 2013, 03:25:45 PM »

Here's a workaround. It ain't great.

Go to a thread with an embedded video. Push the home button to return to the icons. Double-click the home button to bring up the running apps. Safari should be first. Close safari (swipe up in ios7). Return to home screen. Click safari and the page you were on opens and the embedded vids work. You can get good at it but it does suck.

One the upside, it's much easier to fap to WYHI threads using an iPad.
Report to moderator   Logged
Roger Bacon
Getbig V
*****
Posts: 21036


Roger Bacon tries to be witty and fails


« Reply #3 on: December 13, 2013, 03:29:09 PM »

Does anyone else have problems with not being able to see embedded YouTube videos when you are reading GB on an iPad? Frustrating as all hell

I had to install some kind of flash file on my tablet to view embedded videos. You can google it
Report to moderator   Logged

boca
Getbig II
**
Posts: 16


« Reply #4 on: December 15, 2013, 07:25:27 AM »

Here's a workaround. It ain't great.

Go to a thread with an embedded video. Push the home button to return to the icons. Double-click the home button to bring up the running apps. Safari should be first. Close safari (swipe up in ios7). Return to home screen. Click safari and the page you were on opens and the embedded vids work. You can get good at it but it does suck.

One the upside, it's much easier to fap to WYHI threads using an iPad.

Nice one! It's a bit clumsy but it works. Thanks!
Report to moderator   Logged
Montague
Getbig V
*****
Gender: Male
Posts: 11905



« Reply #5 on: December 15, 2013, 07:47:36 AM »

Does anyone else have problems with not being able to see embedded YouTube videos when you are reading GB on an iPad? Frustrating as all hell


I have the same problem, but only after I did the iOS7 upgrade, and the issue is intermittent - although, most of the time it doesn't work.
Report to moderator   Logged
Cholo4Life
Getbig IV
****
Posts: 2127

Team Myostatin Deficient


« Reply #6 on: December 15, 2013, 08:42:51 AM »

Here's a workaround. It ain't great.

Go to a thread with an embedded video. Push the home button to return to the icons. Double-click the home button to bring up the running apps. Safari should be first. Close safari (swipe up in ios7). Return to home screen. Click safari and the page you were on opens and the embedded vids work. You can get good at it but it does suck.

One the upside, it's much easier to fap to WYHI threads using an iPad.

Although a pain in the ass. This actually works. There's got to be a better way.
Report to moderator   Logged
_aj_
Getbig V
*****
Gender: Male
Posts: 6347


Y Board Approved


« Reply #7 on: December 15, 2013, 10:49:24 AM »

Although a pain in the ass. This actually works. There's got to be a better way.

I am betting that the code to embed the video that is generated by the board software is a little wonky, because embedded videos on other boards and blogs work. It's always possible that safari in ios7 was more strict with it's interpretation of embedded vids.

That said, there is no reason that the vids should work on the first page view of a newly started safari unless it's a safari bug.
Report to moderator   Logged
_aj_
Getbig V
*****
Gender: Male
Posts: 6347


Y Board Approved


« Reply #8 on: December 15, 2013, 10:53:27 AM »

http://www.simplemachines.org/community/index.php?topic=511652.0

And this is on Simple Machines 2.X, this board is still chugging along with 1.X
Report to moderator   Logged
Pandemic
Getbig IV
****
Gender: Male
Posts: 3249



« Reply #9 on: December 15, 2013, 04:12:37 PM »

What browser are you using?  Google Chrome for IOS works perfectly, I've never been a fan of Safari.

Give Chrome a try.
Report to moderator   Logged
_aj_
Getbig V
*****
Gender: Male
Posts: 6347


Y Board Approved


« Reply #10 on: December 15, 2013, 05:18:14 PM »

What browser are you using?  Google Chrome for IOS works perfectly, I've never been a fan of Safari.

Give Chrome a try.

Holy shit, Chrome does seem to work! I thought for sure that I tried it before.

Edit: and now it doesn't. It seems to have the same problem as Safari on my iPad.
Report to moderator   Logged
24KT
Getbig V
*****
Gender: Female
Posts: 24402


Gold Savings Account Rep +1 (310) 409-2244


WWW
« Reply #11 on: December 15, 2013, 10:57:21 PM »

If neither Chrome, nor Safari work for you, try using the Puffin browser manufactured by Cloud Mosa Inc., and available in the App Store. There is a free version that allows you a 15 day period of access to Adobe flash content. I think the paid version is $3.99 it will play most any video you come across on the net.

Hope That Helps  Smiley
Report to moderator   Logged

w
Pages: [1]   Go Up
  Print  
 
Jump to:  

Theme created by Egad Community. Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!