Getbig Bodybuilding, Figure and Fitness Forums
August 30, 2014, 03:53:04 AM *
Welcome, Guest. Please login or register.

Login with username, password and session length
 
   Home   Help Login Register  
Pages: [1]   Go Down
  Print  
Author Topic: #Invalid YouTube Link#  (Read 1669 times)
Roger Bacon
Getbig V
*****
Posts: 21036


Roger Bacon tries to be witty and fails


« on: February 14, 2013, 03:50:22 AM »

Why in the hell does every youtube video I try to post in the past two months or so say "#Invalid YouTube Link#"?

That use to rarely happen?

Huh
Report to moderator   Logged

Montague
Getbig V
*****
Gender: Male
Posts: 11896



« Reply #1 on: February 14, 2013, 05:51:32 AM »

Are you posting from a mobile device like a phone or tablet?
Report to moderator   Logged
Euro-monster
Getbig V
*****
Gender: Male
Posts: 7590


Team Dutchie style!!


« Reply #2 on: February 14, 2013, 08:07:22 AM »

Why in the hell does every youtube video I try to post in the past two months or so say "#Invalid YouTube Link#"?

That use to rarely happen?

Huh


..... Grin

<a href="http://www.youtube.com/watch?v=2FrMKkwgryQ" target="_blank">http://www.youtube.com/watch?v=2FrMKkwgryQ</a>
Report to moderator   Logged

?
WOOO
Getbig V
*****
Gender: Male
Posts: 15888


Mr. Unpopular


« Reply #3 on: February 14, 2013, 01:19:20 PM »

Why in the hell does every youtube video I try to post in the past two months or so say "#Invalid YouTube Link#"?

That use to rarely happen?

Huh


Error code 18.
Report to moderator   Logged
Roger Bacon
Getbig V
*****
Posts: 21036


Roger Bacon tries to be witty and fails


« Reply #4 on: February 14, 2013, 01:29:32 PM »

Are you posting from a mobile device like a phone or tablet?

No, but I've also noticed that I can't update flash for some reason.  This is on my laptop.

Hmmm... thanks

I didn't know it was just me. 
Report to moderator   Logged

WillGrant
Getbig V
*****
Posts: 20884


Ron is Watching


« Reply #5 on: February 15, 2013, 02:47:20 AM »

Why in the hell does every youtube video I try to post in the past two months or so say "#Invalid YouTube Link#"?

That use to rarely happen?

Huh
Check the address you post/paste, "some" of the YT links have an "s" in them depending where you are copying it from - remove the "s" then post  Smiley
Report to moderator   Logged
lulu
Getbig IV
****
Posts: 1039



WWW
« Reply #6 on: February 15, 2013, 05:26:36 AM »

Check the address you post/paste, "some" of the YT links have an "s" in them depending where you are copying it from - remove the "s" then post  Smiley

^ this https was what I found the culprit was
Report to moderator   Logged
Roger Bacon
Getbig V
*****
Posts: 21036


Roger Bacon tries to be witty and fails


« Reply #7 on: February 15, 2013, 10:29:24 AM »

#Invalid YouTube Link#
^https

<a href="http://www.youtube.com/watch?v=LIDjMCxNHSg" target="_blank">http://www.youtube.com/watch?v=LIDjMCxNHSg</a>
^http with s removed

THAT FIXED IT!!!  THANKS!!

I was trying to post this video in the high pitched wiggs thread.
Report to moderator   Logged

a_ahmed
Getbig V
*****
Posts: 5767


Team Nasser


« Reply #8 on: February 15, 2013, 03:54:46 PM »

^ this https was what I found the culprit was

same here, 24kt kept correcting my posts lmao
Report to moderator   Logged
Pages: [1]   Go Up
  Print  
 
Jump to:  

Theme created by Egad Community. Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!